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ArcGIS Primer  
 

  
  1.   Introduction  

 A.  What is ArcMap?   

Arc map is the primary display component of ArcGIS.  It includes tools 
for working with tables, visualizing, analyzing and charting data and 
creating maps.  You can save, print or export maps to other applications 
such as word documents or PowerPoint presentations.  

B.  Opening a Map  

 From the start menu: 

1)  Click the Start button  on the Windows taskbar.  
2)  Browse to Programs.  
3)  Browse to ArcGIS.  
4)  Click ArcMap.  

 From ArcMap: 

1)  Click the Open button  on the standard toolbar.  
2)  Click the dropdown arrow and browse to the folder with the map.  
3)  Click the map you want to open.  
4)  Click Open.  

 C.  Table of Contents 

The Table of Contents shows the data layers used in the map. It is used 
primarily to turn layers on and off, access the layer properties, and 
rearrange the order in which the layers are drawn on the map.   

 

 
 

To show the table of contents:  
1)  Click Window on the Main menu.  
2)  Click Table of Contents.  It will appear as a large window on the left 

side of the screen (see example, above). 
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To turn a layer on or off: Check the box next to the layer's name. 

Display tab: 

The display tab at the bottom of the table of contents shows how layers 
are organized.  Layers at the top of the list are drawn over layers lower 
on the list. You can drag and drop layers up and down the list to change 
the order. 

     Source tab: 

The Source tab at the bottom of the table of contents shows the layers 
the way that they are organized in the source folders or databases.  If a 
data table is included in your map, you can only see it in the Source tab. 
 

D.  Two Views of a Map - Data or Layout View 

There are two ways you can work with a map.  Each view allows you to 
visualize and manipulate the map in different ways.   
 

 
 

 Data view: 

Data View is for exploring, classifying, analyzing, displaying, and 
querying the data (titles, North arrows and scale bars are not visible). 

Layout view: 

Layout View is used to prepare your map for printing or for export to 
another application like a word document or PowerPoint presentation.  In 
this view, you will see how the final version of the map will appear.  You 
can add borders, scale bars, North arrows, legends, titles and text.  
  

    2.   Tools Toolbar  
 

With the ArcMap toolbar Tools you can explore and query map data to 
get information.  You can point to features to find out what they are; you 
can examine the attributes of a particular layer, search the data to find 
features with a specific characteristic and measure distances on the map.  

 
 A.  Zoom  

1)  Click the Zoom In button  or Zoom Out button  on the toolbar.  
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2)  Move the pointer over the map, click once to zoom near a point or 
click and drag a rectangle for an area you want to zoom in or out of. 

3)  Zoom in  or out  on the scene by decreasing the virtual 
camera's field of view using these buttons. 

 B.  Pan 

1)  Click the Pan button on the Tools toolbar to move the map image.  

 C.  Full Extent  

1)  Click the Full Extent button  to return to the full extent of the data 
and show the whole map.  

 
 D.  Previous Extent  

1)  Click the Back or Forward  buttons on the Tools toolbar to move 
between the current display and the previous display.  

 
 E.  Select Elements   

To select an element on the map, Click the Select Elements tool  and 
then click on the item on the map that you want to select. 
 

 F.  Select Features   

Features can be selected by attributes, location or graphics using the 
select features icon.  See the Arc GIS Help for detailed instruction about 
using this tool.   
 

 G.  Identify Features  

1)  Click the Identify tool . The Identify Results dialog box opens. 
2)  Click the pointer over the map feature you want to identify. The 

feature under the pointer that is in the top layer will be identified.  A 
box will open with the attribute information for that feature. 

 

H.  Find Features  

The Find function searches in all fields, in a specific field, or in the 
primary display field to find features with particular characteristics. 
 

I.  Measuring distance  

1)  Click the Measure button  on the Tools toolbar.  
2)  Use the mouse pointer to click and draw a line representing the 

distance you want to measure.  Click once for each line segment or at 
each corner.  Double-click to end the line.  

3)  The distance will read out at the bottom left side of the screen. 
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 3.   Standard Toolbar    
 

 A.  Undo - Redo 

 Undo reverses the last command or action; Redo  re-instates the 
previously undone command or action. 

 
 B.  Add Data 

 Adding a layer using Add Data button:  

Click the Add Data button.  Click the Look in dropdown arrow and 
navigate to the folder that contains the layer. Click the layer (.lyr) or 
other data type and click Add. The new layer will appear on your map. 

 

C.  Data Editor Toolbar   

The Data Editor toolbar contains the various commands you will need to 
edit geographic features in your database. You must add the Editor 
toolbar to ArcMap before you can edit data. 

 Adding the Editor toolbar: 

1)  Click Tools, then click Editor Toolbar, or 
2)  Click the View menu; click Toolbars, then check Editor. 

D.  ArcCatalog   

ArcCatalog is the database design and data management component of 
ArcGIS. 

E.  ArcToolbox   

The ArcToolbox is a separate window inside ArcGIS.  The toolboxes are 
sets of tools used for advanced data management and analysis. There 
are hundreds of tools grouped into toolsets in the Toolbox.  

Opening the ArcToolbox window: 

Click the Show/Hide ArcToolbox Window button on the Standard toolbar 
of the ArcGIS to open the ArcToolbox window. A list of toolboxes is 
displayed in the window. 

Placing the ArcToolbox window:  

1)  Open the ArcToolbox window.  
2)  Click on the bar at the top of the ArcToolbox window and drag the 

window to your preferred location.  
3)  Drop the window into place by releasing the mouse button.  
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F.  Help       ? 

When you need more information or want to learn how to perform a 
specific task, use the Help system. It provides detailed information about 
tools, commands, and dialog boxes.  
 

 
 

Finding the information you need: 

1)  To access the complete Help system, click Help on the main Menu 

then click the help icon . 

2)  Click the What's This button  to get help on a command in a 
dropdown menu or on a button on a toolbar, and then click the item.  

3)  To get help on an option in a dialog box, click the ? (Help) button at 
the top of the dialog box, and then click the option.  

4.   Entering Data into a Table 

A.  Attribute Tables 

A database is only as good as the information in it.  You will need to edit 
the information in your database to keep it accurate and up to date. 
 
ArcMap lets you edit the attributes of the features displayed.  You can 
change any of the attribute values that appear in a table as well as add 
and delete records.  

Open an attribute table: 

1)  Right-click the table layer in the table of contents that you want to 
view or edit. 

2)  Click Open Attribute Table. The layer's attribute table opens. 
 

Editing the attributes (data) takes place in an edit session.  When you 
begin an edit session, you will see this icon  next to the Options button 
on the table to indicate that the table can be edited.  (The fields that you 
can edit will have a white background in the field header.)   
 
When you have finished editing the data table, you can save your work, 
end the edit session and export the table as a .dbf if desired. 
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B.  Edit Sessions 

Starting the edit session: 

1)  To display the Editor toolbar, if not already showing, click the 
Editor Toolbar button on the ArcMap Standard toolbar.  

2)  Click the Editor menu and then click Start Editing. The Editor toolbar 
is now active. 
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Saving edits:  

When you're finished editing, you can save any changes you've made or 
quit editing without saving. You can also save the edits you've made at 
any time by clicking Save Edits from the Editor menu. Any edits you have 
made are saved to the database. 

 
C.  Changing or Adding Records   

To change a record: 

1)  Click Editor on the Editor toolbar and click Start Editing.  
2)  Right-click the layer you want to edit and click Open Attribute Table.  
3)  Click the cell containing the attribute value you want to change.  
4)  Type the value and press Enter. The table is updated. 

To add a record:   

1)  Click Editor on the Editor toolbar and click Start Editing.  
2)  Right-click the layer or table you want to edit and then click Open 

Attribute Table.  
3)  Click the Move to end of table button  or scroll to the end of the 

table. 
4)  Click a cell in the last empty record and type a new value.  A new 

record is added at the bottom of the table. 

D.  Deleting Records  

1)  Click Editor on the Editor toolbar and click Start Editing.  
2)  Right-click the layer or table you want to edit and click Open Attribute 

Table.  
3)  Select what you want to delete (selecting highlights it in blue).  Press 

and hold the Ctrl key while clicking to select additional records.  
4)  Press the Delete key on the keyboard.  If any geographic features are 

associated with the records, they will be deleted also. 

E.  Undoing Edits 

To undo a record entered in the table, click the Undo button . It will 
undo a row at a time (not individual cells).  Clicking the Undo button 
again will delete another row.  You can undo rows made during the 
current edit session back to the point at which you last saved your edits. 

Closing an edit session:  

1)  Click the Editor menu and click Stop Editing.  
2)  Click Yes to save changes.  Click No to quit without saving. 

 
F.  Exporting Data 

To export edited data for geocoding or publication onto a network system 
you will need to export the table as a database file (.dbf).  
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Exporting data: 

1)  Click Options at the bottom of the attribute table. 
2)  Click Export. 
3)  Click Export All Records. 
4)  Browse to the location you want to store the database file.  Rename 

the file as needed.  Click OK. 
 

 
 

5.   Working with Tables 
 

A.  Adding or Removing Fields (columns) 

You can add or remove fields (columns) from a table. The person in 
charge of designing or managing the database typically does this task.  
Fields cannot be added or removed when others are using the data and 
Fields cannot be added or removed during an edit session.  
 

Adding Fields to a table: 

1)  Right-click the layer or table you want to add a field to in the table of 
contents and click Open Attribute Table.  

2)  Click Options in the table to which you want to add a field.  
3)  Click Add Field.  Type the name of the field.  
4)  Click the Type dropdown arrow and click the field type.  
5)  Set any other field properties as necessary.  Click OK.  



 

9 

 

Deleting Fields from a table:  

1)  Right-click the layer or table you want to delete a field from in the 
table of contents and click Open Attribute Table.  

2)  In the table, right-click the header of the field you want to delete.  
3)  Click Delete Field.  
4)  Click Yes to confirm the deletion. Deleting a field cannot be undone. 

B.  Changing Columns and Sorting Records 

Changing column width:  

1)  Move the mouse to the edge of the column you want to resize.  You 
will see the pointer icon change.  

2)  Click and drag the column's edge to the desired width.  A black line 
indicates where the edge of the column will be located.  

3)  Drop the edge of the column. The column is resized. 

Rearranging columns:  

1)  Click the heading of the column you want to move.  
2)  Click and drag the column heading. A red line indicates where the 

column will be positioned.  
3)  Drop the column.  After you drop it, the column will appear in the new 

position. 
 

Sorting records by one column:  

1)  Click the heading of the column whose values you want to use to sort 
the records.  

2)  Right-click the selected column's heading and click Sort Ascending or 
Sort Descending. The table's records will be sorted. 
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Sorting records by two or more columns:  

1)  Rearrange the table's columns so the column whose values will be 
sorted first appears to the left of the column whose values will be 
sorted second (see ‘rearranging columns’, on the previous page).  

2)  Click the heading of the first column you want to use to sort the 
records.  

3)  Press the Ctrl key on the keyboard and click the second column's 
heading.  

4)  Repeat step 3 until you've selected all columns that will be used to 
sort the table's records.  

5)  Right-click a selected column heading and click Sort Ascending or Sort 
Descending. The table's records will be resorted. 

 
C.  Finding and Selecting Records 

Use the navigation buttons at the bottom of the table window to move to 
the next, previous, first, or last record in the table.  You can select 
records by pointing and clicking at them or by querying the attribute 
table for records or files with a certain attribute or characteristic.  
Selected features will be highlighted in blue.  
 

 
 

Finding a specific record number: 

1)  Open the attribute table.  
2)  Type in the number of the record you want in the box at the bottom 

of the table and press Enter. The table will scroll to the record. 

Selecting all records:   

Click Options in the table and click Select All.  

Viewing all records or just selected records:  

1)  Open the table. Look at the bottom of the table for selection display. 
2)  Click Show All to view all records or click Show Selected to view only 

the selected records.  
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Interactively selecting records from a table: 

1)  Select a feature in the table by clicking to the left of a record.  
2)  Hold down the Ctrl key and click additional features to select them.  
3)  To deselect a feature, hold down the Ctrl key and click the feature. 
4)  To clear the selection, Click Options at the bottom of the table and 

click Clear Selection. 

Selecting records by querying attributes:  

1)  Click Options at the bottom of the table you want to query and click 
Select By Attributes.  

2)  Double-click the field from which you want to select.  
3)  Click the logical operator you wish to use (such as equals “=”).  
4)  Click the Get Unique Values button, then scroll to and double-click the 

value in the Unique Values list you wish to select. Or, you can type a 
value directly into the text box. 

5)  Click Verify to verify that our selection has valid logic and syntax.  
6)  Click Apply then Click Close. Your selection will be highlighted. 
7)  To clear the selection, Click Options at the bottom of the table and 

click Clear Selection. 
 

 
 

D.  Summarizing Data 

Sometimes the information you have about map features is not organized 
the way you want.  For instance, you may have bird data by zip and you 
want it by city. Or, you can summarize the data to get descriptive 
statistics such as the count, average, minimum, and maximum value.  A 
new table can be created from summarizing the data.  
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Summarizing data in a field (column): 

1)  Right-click the field heading of the field you want to summarize and 
click Summarize.  

2)  Check the box next to the summary statistics you want to include in 
the output table.  

3)  Type the name and location of the output table you want to create or 
click the Browse button and navigate to a workspace.  

4)  Click OK.  Click Yes when prompted to add the new table to your map.  
 

 

Statistics for selected field (column): 

1)  Right click a field (column) heading in the attribute table. 
2)  Click statistics.  
 

 6.   Making Graphs 
 
Graphs present complex information in an easy-to-understand manner.  The 
information displayed on a graph comes directly from the attribute table. 
Once created, you can add a graph to your map or print it out. 

 
A.  Graphing by Record (row) or Field (column) 

With some graphs, you can graph data using either records or fields. For 
instance, suppose you have data on birth and death rates by country:  
 

 
Graphing by record (row) allows you 
to compare the birth rates and death 
rates for individual countries. 

 

 
 
Graphing by field (column) plots the   
birth rates and death rates together 
for all countries. 
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     B.  Creating a Graph  

1)  Click the Tools menu, point to Graphs, and click Create.  
2)  Click the Graph type and subtype you want.  Click Next.  
3)  Click the dropdown and click the layer or table you want to graph.  
4)  Check to graph only the selected features or records.  
5)  Check the fields you want; use the arrow keys to order your columns.  
6)  Click an option to graph data series using Records or Fields.  Click 

Next.  Type a title for the graph.  
7)  Check Label X Axis With, then click the dropdown and click a field.  
8)  Check Show Legend.  
9)  To show graph on layout check Show Graph on Layout. Click Finish. 
  

 
 

     C.  Modifying a Graph 

You can control the visual aspects of the graph to create an effective 
display of your data. For example, you can choose what type of you want 
to use, add titles, label axes, and change the color of the graph markers 
(such as the bars in a bar graph). 

Changing the graph type:  

1)  Right-click the title bar of the graph window and click Properties.  
2)  Click the Type tab.  
3)  Click the Graph type you want to use.  
4)  Click the Graph subtype you want to use.   
5)  Click OK.  

Adding a title to a graph:  

1)  Right-click the title bar of the graph window and click Properties.  
2)  Click the Appearance tab.  
3)  Type a title.   
4)  Click OK.  
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Changing graph marker colors:  

1)  Right-click the title bar of the graph window and click Properties.  
2)  Click the Appearance tab.  
3)  Click Advanced Options.  
4)  Click the Markers tab.  
5)  Click the marker you want to change.  
6)  Click the Color dropdown and click a color.   
7)  Click OK.  

Adding a legend to a graph: 

1)  Right-click the title bar of the graph window and click Properties.  
2)  Click the Appearance tab.  
3)  Check Show Legend 
4)  Click a legend position.   
5)  Click OK.  

Controlling the x-, y-, and z-axes of the graph:  

1)  Right-click the title bar of the graph window and click Properties.  
2)  Click the Appearance tab.  Click Advanced Options.  
3)  Click the Axis tab.   
4)  Click the axis you want to modify.  
5)  Set the position of the axis.  
6)  Set the scale, or numeric range, for the axis.   
7)  Click OK.   
 

 Zero Origin: Axis from zero to maximum data value.   
 Variable Origin:  Axis range is set to the actual data range.   
 User Defined: You specify the coordinate range for the axis. 

Drawing trend lines on a graph: 

1)  Right-click the title bar of the graph window and click Properties.  
2)  Click the Appearance tab.  
3)  Click Advanced Options.  
4)  Click the Trends tab. Not all graph types support trend lines. If the 

tab is not available, the graph type does not support it.  
5)  Check All Sets to draw trend lines for each attribute value that you 

are graphing.  
6)  Check the line types you want to add to the graph.  
7)  Type a value to add your own limit lines (drawn along a specified y-

axis value).   
8)  Click OK.  

    D.  Exporting a Graph 

When you want to use a graph in another application, you can export it 
to one of these formats: bitmap (.bmp), JPEG (.jpg), GIF (.gif), and 
Windows metafile (.wmf).  
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How to export a graph: 

1) Right-click the title bar of the graph window and click Export.  
2) Click the Save in dropdown arrow and navigate to the location where 

you want to save the exported graph.  
3) Type a name for the graph.  
4) Click the Save as type dropdown arrow and click the type of file you 

want to export.  
5) Click Save.  
 

7.   Symbolizing Data 
 

    A.  Using a Symbol to Represent a Feature: 

The map layers should use symbols that are intuitive to understand. Use 
simple symbols that represent the feature being displayed. 
 

 

 
 
Sometimes being able to see where something is and where it isn't can 
show you exactly what you need to know.  It can reveal patterns and 
trends that can help you make better decisions.  

Select a single symbol to represent features: 

1)  Right-click the layer you want to symbolize in the table of contents 
and click Properties.  

2)  Click the Symbology tab.  Click Features.  
3)  Click the Symbol button to change the symbol.  
4)  Click a new symbol or change the color or size of the symbol in the 

Symbol Selector dialog box.  Click OK.  
5)  Type a Label for the feature. The label appears next to the symbol 

in the table of contents.  Click OK. (You may need to zoom in to see 
the changes you have made.) 

B.  Using Color to Represent Categories 

You can use a different color to represent each category of a feature.  For 
example, if your land use was designated as agricultural, residential and 
commercial, each category could be a different color.   
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By symbolized each value with a different color, you can show how 
similar features are distributed (clustered or dispersed), how they are 
located in relation to each other or how much of one category there is 
compared to other categories.   
 
You can also use color to represent unique values of a feature.  For 
example, you could map each zip code in the county as a different color. 

Select and label categories: 

1)  Right-click the layer in the table of contents and click Properties.  
2)  Click Symbology tab; click Categories. Unique Values is the default. 
3)  Click the Value Field dropdown arrow and click the field that contains 

the values you want to map.  
4)  Click the Color Ramp dropdown and click a color scheme.  
5)  Click Add All Values to add all unique values to the list.   
6)  Click a label in the Label column and type a new more descriptive 

label for your table of contents and map legend.  Click OK.  

C.  Using Color to Represent Quantity (Graduated Color Map) 

You can represent quantities on a map by varying the colors. For 
example, by using darker shades to represent greater amounts.   
 
When you draw features with graduated colors, the quantitative values 
are grouped into classes and each class is identified by a color. 
 
1)  Right-click a quantitative layer in table of contents; click Properties. 
2)  Click the Symbology tab.  
3)  Click Quantities. (Graduated Colors is the default selection.) 
4)  Click the Value dropdown; click the quantitative field to map. 
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5)  Click the Normalization dropdown arrow and click a field to normalize 
the data. ArcMap divides this field into the Value to create a ratio. 

6)  Click Classify; click the Method dropdown; click desired classification.  
7)  Click the Classes dropdown; click the number of classes you want.  
8)  Click OK on the Classification dialog box.  
9)  Click the Color Ramp dropdown; click a color scheme to display the 

data.   Click OK on the Layer Properties dialog box.  
 

 

D.  Using Size to Represent Quantity (Graduated Symbol Map) 

You can also represent quantities by symbol size. Like graduated color 
maps, graduated symbol maps are useful to show the ranking of values. 
 

 
 
When making a graduated symbol map, choose the range of symbol sizes 
carefully. Each symbol size should be distinct.  The largest symbols need 
to be small enough that neighboring symbols don’t overlap too much and 
the smallest symbol needs to be big enough that it can be seen. 
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1)  Right-click the quantitative layer you want to show with graduated 
symbols in the table of contents and click Properties.  

2)  Click the Symbology tab.  
3)  Click Quantities and click Graduated symbols.  
4)  Click the Value dropdown and click the field that contains the 

quantitative value you want to map.  
5)  Click the Normalization dropdown arrow and click a field to normalize 

the data. ArcMap divides this field into the Value to create a ratio. 
6)  Type the minimum and maximum symbol sizes and click Classify.  
7)  Click the Method dropdown; click the classification method you want.  
8)  Click the Classes dropdown arrow; click the number of classes you 

want to display. Or, click Exclusion to remove unwanted values from 
the classification, for example, null values or extreme outliers. 

9)  Click OK on the Classification dialog box, click OK on the dialog box.  
 

E.  Using Dots to Represent Density (Dot Density Map)  

To create a dot density map, you choose how many features each dot 
represents and the size of the dot. Try different combinations of amount 
and size to see which one best shows the pattern.  Be careful that the 
dots are not so close as to form solid areas that obscure the pattern or so 
far apart that variation in density is hard to see.  
 

 
 
1)  Right-click the quantitative layer you want to show with dot densities 

in the table of contents and click Properties.  
2)  Click the Symbology tab.  
3)  Click Quantities and click Dot density.  
4)  Click the field under Field Selection with the values you want to map.  
5)  Click the arrow button to add fields to the field list.  
6)  Double-click a dot symbol in the field list to change its properties.  
7)  Type the dot size or click the slider to adjust the size.  
8)  Type the dot value or click the slider to adjust the value.  
9)  Check Maintain Density to preserve the dot density when you zoom 

in.  The dot size will increase so an area will visually appear as dense. 
If unchecked, the dot size will not change.  Click OK.  
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F.  Mapping Two or More Characteristics (Multivariate Map) 

Unlike maps that display one characteristic (category or amount), 
multivariate maps display two or more characteristics at the same time. 
 
This map shows the level of human impact on the natural landscape of 
Australia. Major habitat types are shown with different colors, and the 
level of disturbance for each habitat is shown with a graduated symbol.  
 
The larger the symbol, the higher impact on the particular habitat. 

 

 8.   Making a Map 
 

Working in layout view: 

Work in layout view when you are making a map for a report, 
presentation, or other application.  Switch to Layout view by clicking on 
the View menu and then on Layout View.  The entire map is displayed 

 
A.  Page Setup 

Setting page size and printer properties: 

1)  Right-click the page in layout view and click Page and Print Setup, or 
click File and click Page and Print Setup.  

2)  Click the Name dropdown arrow and click the printer you want to use.  
3)  Click the Printer Paper Size dropdown arrow and click the page size 

that's appropriate for your map.  
4)  Click OK.  
 

(Because the Use Printer Paper Settings box is checked, the 
Map Page Width and Height text boxes will be updated with 
the new page size and the page orientation.) 
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Setting page orientation: 

1)  Right-click the page in layout view and click Page and Print Setup, or 
click File and click Page and Print Setup.  

2)  Click Portrait or Landscape orientation under Printer Setup, Paper if 
the Use Printer Paper Settings is checked.  If you are not using the 
printer paper settings, click Portrait or Landscape orientation under 
Map Page Size.  Click OK.  

 

 
 

B.  Adding Map Elements 

 

Adding a title:  

1) Click the Insert menu and click Title.  
2) Type a title for the map.  

3) Click and drag the title into place with .  

Modifying a title: 

1) With the title selected, click the Font 
dropdown on the Draw toolbar; click a font.  

2) Click the font size dropdown; click a size.  
3) Click Bold, Italic, or Underline to change the 

style of the text.  
4) Click the Font Color dropdown and click a 

color. 
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Adding text: 

1)  Click the Insert menu and click Text.  
2)  Type the text you want to appear on the map layout; press enter 
3)  Right click on text, then click Properties reformat the text.   
4)  Click OK.  
5)  Click and drag the scale text into position on your map.  

Adding a neatline (the border around the map elements):  

1)  Click the Insert menu and click Neatline.  
2)  Click the Placement and Grouping options desired.  
3)  Select the Border, Background and Shadow options desired.  
4)  Click OK.  

Adding a legend: 

A legend shows the symbols used to represent features on the map.  By 
default, the legend patches are points, straight lines, or rectangles that 
match the map symbols. You can customize the legend patches.  
 
1)  Click the Insert menu; click Legend.  
2)  To remove a legend item, click it, and then click the left arrow button.  
3)  Use the Up and Down buttons to order the legend items.  Click Next.  
4)  Type a title for the legend. Set text color, font, and size; click Next.  
5)  Click the Border dropdown and click a border (or not).  
6)  Click the Background dropdown and click a background (or not).  
7)  Click the Drop Shadow dropdown and click a drop shadow (or not).  

Click Next.  
8)  Click a Legend Item in the list to modify the symbol patch.  
9)  Set the Patch properties as desired and click Next.  Click Finish.  

 

 

Adding a North arrow: 

A North arrow provides geographic orientation.  ArcMap has many styles 
of North arrows that can be customized to suit your map layout.   
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1) Click the Insert menu and click North Arrow.  
2) Click a North arrow.  
3) Click OK.  
4) Click and drag the North arrow into place on your map. Optionally, 

resize the North arrow by clicking and dragging a selection handle. 

 

 

Adding a scale Bar:  

Scale bars provide a visual indication of the size of features and distances 
between features on the map.  A scale bar is a line or bar divided into 
parts and labeled with its ground length, usually in kilometers or miles. If 
the map is enlarged or reduced, the scale bar remains correct. 
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When you add a scale bar to a map, the number and size of the divisions 
might not be exactly as you would like them.  
 
For example, you might want to show four divisions rather than three or 
show 100 meters per division instead of 200. You might also want to 
change the units that the scale bar shows or adjust how those units are 
represented. 

 
1) Click the Insert menu and click Scale Bar.  
2) Click a scale bar. Click OK.  
3) Click and drag the scale bar into place on your map. Resize the text 

on the scale bar by clicking and dragging a selection handle. 

Customizing the scale bar:  

1) Right-click the scale bar and click Properties.  
2) Click the Scale and Units tab.  
3) Click the arrow buttons to set the number of divisions.  
4) Click the arrow buttons to set the number of subdivisions.  
5) Click the When Resizing dropdown and click how you want the scale 

bar to respond when the map scale changes.  
6) Choose the units for the scale bar.  
7) Click Symbol and choose a text style for the scale bar labels.  
8) Click OK.  
 

     C.  Resizing a Map Element 

Map elements aren't always the size you want when they are added to a 
map. You can change the size by selecting them and dragging the 
selection handles.  

D.  Framing a Map Element  

1) Right-click the element on the map and click Properties.  
2) Click the Frame tab.  
3) Click the Border dropdown and click a border (or not).  
4) Click the Background dropdown and click a background (or not).  
5) Click the Drop Shadow dropdown and click a drop shadow (or not).  
6) Click OK.  
 

 9.   Saving, Printing and Exporting a Map 
 

A.  Saving Maps 

Saving a new map:  

1) Click the File menu and click Save As.  
2) Navigate to the location where you want to save the map document.  
3) Type a filename.  
4) Click the Save as type dropdown and click ArcMap Documents (.mxd).  
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Saving a map that has previously been saved: 

1) Click Save  on the Standard toolbar.  If you haven't saved the map 
before, you'll need to name it. 

B.  Printing Maps 

Previewing a map before printing: 

1) Click the File menu and click Print Preview. Examine the preview.  
2) Click Print if you want to continue and print. Otherwise, click Close. 

Printing a map: 

1) Click the File menu and click Print. Verify the Printer is set properly.  
2) Verify the Output Image Quality is set properly.  
3) Click Scale Map to fit Printer Paper.   
4) Click the Number of Copies arrows to change the number of printed 

maps.  Or, check Print to File and you will be prompted for a filename 
after you click OK.  Click OK. 

C.  Exporting Maps 

Once you've created a map, you can export it as another file type that is 
easily used with other applications. These are: PDF, EPS, AI, and EMF. 

 Exporting a map to an interchange and print format:  

1) Click the File menu and click Export Map.  
2) Navigate to where you want to save the export file.  
3) Click the Save as type dropdown and click PDF, EPS, AI, or EMF.  
4) Type a File name for the export file.  
5) Click the Options arrow to expand the options.  
6) Choose an output resolution on the General tab. (300 dpi is the 

default for these formats and is usually a good choice.)  

Exporting a map for import into graphics applications:  

1) Click the File menu and click Export Map.  
2) Navigate to where you want to save the export file.  
3) Click the Save as type dropdown arrow and click AI or TIFF.  
4) Type a File name for the export file.  
5) Click the Options arrow to expand the options. For high quality images 

that are suitable for editing in a external software, click TIFF from the 
Save as dropdown list and change the output resolution to 300 dpi or 
higher.  Click Save.  

D.  Exiting ArcMap 

Once you have saved the work you want to save and exported the maps 
or data for use in other applications, you can exit ArcMap by clicking the 
File menu and then clicking Exit. 
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Notes: 
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